Tech Dot - Elevated errors on Claude.ai – Incident details

Claude.ai experiencing degraded performance

Elevated errors on Claude.ai

Resolved
Major outage
Started about 4 hours agoLasted about 1 hour

Affected

Collaboration Apps

Operational from 7:18 PM to 7:18 PM, Major outage from 7:18 PM to 7:46 PM, Operational from 7:46 PM to 8:05 PM

Claude.ai

Operational from 7:18 PM to 7:18 PM, Major outage from 7:18 PM to 7:46 PM, Operational from 7:46 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    We have applied a fix, and at this time are seeing recovery of Claude.ai and related services such as OAuth log-in for Claude Code.

  • Update
    Update

    We have identified and are working to resolve an issue impacting Claude.ai. An additional impact of the ongoing issue is the inability to log-in via Claude.ai OAuth for Claude Code. We will provide an additional update as soon as possible.

  • Investigating
    Investigating

    We are investigating elevated errors on Claude.ai, and will provide an update as soon as possible.